Tagged: 

5 replies, 2 voices Last updated by  Alan Binks 4 months, 3 weeks ago
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21775

    Alan Binks
    Participant
    @Alan_Binks

    My Achievements

    First Login Icon

    After loading the firmware for the evive from the evive library, the menu cursor continually moves up the screen, jumps to the bottom and repeats

    Does anyone have an idea of how to fix the problem?

    #21782

    Pankaj
    Keymaster
    @pverma

    My Achievements

    Completed a Course IconCompleted first Lesson IconScored 100% in a Quiz IconPassed 10 Quizzes IconAdd Your 10 Friends IconSend One Quick Message IconPlease Reply/Comment on An Update IconUpload Your Avatar Pic Here! IconFirst Login Icon

    Hey Alan,

    Can you test if the other directions are also working? Like when you press it down, is the menu going down or still going up?
    Also, you can try to remove the back casing and PCB from the front casing check if the problem is still happening. If the problem is solved, then you can reinstall the PCB and the back casing.

    Here is the battery installation tutorial for your reference: https://thestempedia.com/getting-started-with-evive/battery-installation/

    #21783

    Alan Binks
    Participant
    @Alan_Binks

    My Achievements

    First Login Icon

    Pankaj,
    Thanks you for responding to my question.

    Without joystick input, the cursor travels up the screen, jumps to the bottom and travels up repeating continuously

    When the joystick is pressed either down or right, the cursor is stationary and RXO/TXO light is steady ON

    When the joystick is pressed left, the cursor is stationary and the RXO/TXO light blinks

    When the joystick is pressed up, the cursor continues to move upward and the RXO/TXO light blinks

    The other user input knobs, slides and buttons have no effect.

    I took the plastic case off evive and disconnected and reconnected the battery and reassembled with no change in evive menu behavior.

    I look forward to any suggestion you may have to fix the problem.

    Thanks

    #21800

    Pankaj
    Keymaster
    @pverma

    My Achievements

    Completed a Course IconCompleted first Lesson IconScored 100% in a Quiz IconPassed 10 Quizzes IconAdd Your 10 Friends IconSend One Quick Message IconPlease Reply/Comment on An Update IconUpload Your Avatar Pic Here! IconFirst Login Icon

    Hi Alan,

    Can you upload this code and tell us what is happening on the Screen? Ideally, this code should tell the navigation key state.

    It will be great if you could post the photos of the results.

    #21915

    Pankaj
    Keymaster
    @pverma

    My Achievements

    Completed a Course IconCompleted first Lesson IconScored 100% in a Quiz IconPassed 10 Quizzes IconAdd Your 10 Friends IconSend One Quick Message IconPlease Reply/Comment on An Update IconUpload Your Avatar Pic Here! IconFirst Login Icon

    Hi Alan,

    We are sending you an extra Display PCB with your next order. You can replace the current Display PCB with the new one.

    #22118

    Alan Binks
    Participant
    @Alan_Binks

    My Achievements

    First Login Icon

    Pankaj,
    Thanks for sending the new screen module that arrived today. I replaced the screen module (very easy to do) and evive is now working properly i.e. with a non-rotating screen.

    The response to the joystick commands works properly so the problem is fixed.

    Thanks for your fine support.

    You have a happy customer.

    Alan

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.